Back to overview
Degraded

Logins are very slow and sometimes failing

Feb 19 at 04:39pm UTC
Affected services
app.epiphany.education

Resolved
Feb 19 at 06:12pm UTC

Our identity provider is recovering and authentication is now working.

Created
Feb 19 at 04:39pm UTC

Our Identity Provider is experiencing problems, so logging in may fail.
Our application is correctly running, so already logged in users should experience no problems.