Back to overview
Degraded
SSO users cannot login
Jul 29 at 05:27am UTC
Affected services
app.epiphany.education
Resolved
Jul 29 at 09:40am UTC
Users can now login again, even using SSO.
We are rolling a proper fix and will keep it monitored.
Affected services
Updated
Jul 29 at 09:10am UTC
Users cannot login via SSO.
Root cause has been identified and a fix is being rolled out.
Affected services
Created
Jul 29 at 05:27am UTC
Users cannot login via SSO.
Affected services